Windows 8.1 RTM : problème à l’installation

windows-8-1-logo

Comme je vous le disais dans mon précédent billet : Windows 8.1 RTM est disponible pour les abonnés MSDN et Technet.

Aussitôt téléchargé, aussitôt installé. Enfin c’était le plan…

Après la sauvegarde complète de mon disque système, j’ai chargé les fichiers d’installation sur ma clé USB3, pluggé celle-ci sur un port USB3 et je suivais gentiment le processus d’installation :

  1. Choisir entre la mise à jour ou le formatage (je voulais formater depuis un moment alors c’était l’occasion),
  2. Saisir ma clé de licence,
  3. Valider les CGU,
  4. Choisir la partition où sera installé Windows 8.1 (un SSD Crucial M4),
  5. Supprimer la partition,
  6. Recréer une nouvelle partition,
  7. Cliquer sur « Suivant »,

BOOM ! Malheur, l’erreur incompréhensible à ce moment-là de l’installation : « We couldn’t create a new partition or locate an existing one. For more information, see the Setup log files« . Traduction : « Impossible de créer une partition ou de localiser une partition existante. Pour plus d’information, voir le journal d’installation ». Naturellement, le journal d’installation est introuvable et l’erreur est aberrante étant donné que la partition est accessible, formatée en NTFS et qu’elle est vide de toutes données !

Après plusieurs reboots et essais via la console de récupération, j’ai un éclair de génie (certains diront de lucidité) : PC éteint, je débranche les deux connecteurs (SATA et alimentation) du